Author Topic: Fuse configuration, Fuse problems for AVR';s, some help?  (Read 1847 times)

0 Members and 1 Guest are viewing this topic.

Offline cerberoTopic starter

  • Beginner
  • *
  • Posts: 4
  • Helpful? 0
Fuse configuration, Fuse problems for AVR';s, some help?
« on: April 29, 2010, 06:31:29 PM »
Hi everybody, how’s going. This one of my firsts posts. I’ve been working in a project and one of the problems or something a little bit difficult to understand (if like me it’s the first time using AVR’s ) had been the fuse configuration. Here i left some interesting and useful links.

http://www.todopic.com.ar/foros/index.p ... ic=27420.0
http://www.engbedded.com/fusecalc/
http://www.scienceprog.com/programming- ... -settings/

This is really useful if for example u are working with winpic800 or extreme burner, with progisp is a little bit easier (those are some program software I’ve tested.)

Something that I still don’t understand really well is about the lock fuses, if somebody could add some info to understand this, would be great.

To be honest this info is good but my project still doesn’t work, so if someone could help me with that‘d be great. Please check my other posts and see if u could help me, it’s about SPI communication. Perhaps is something about the fuse configuration that I’m missing.
PD: if u have some info, specially to use the WINPIC800 that would b great
« Last Edit: April 29, 2010, 06:42:00 PM by cerbero »
thanks,gracias,dank,merci

 


Get Your Ad Here

data_list