Author Topic: axon 1 bootloader, command prompt problem  (Read 824 times)

0 Members and 1 Guest are viewing this topic.

Offline pk44Topic starter

  • Jr. Member
  • **
  • Posts: 22
  • Helpful? 0
axon 1 bootloader, command prompt problem
« on: October 30, 2010, 01:28:14 PM »
hi, im just getting started with the axon. I did the setup tutorials and was fine until the bootloader. My computer is windows 7 so some things were in a different place on the other two setup tutorials but i found them, i am not sure if that has anything to do with this. I have saved the FBOOT.exe in  a file I named axon that has all of the AVR studio codes in it, i think that is what the tutoril meant, but when i go to command prompt and it comes up like this

C:\users\preston>

so i type this which is what it says in the tutorial(or the equvalent to it with my file names)

C:\users\preston>My Documents\Axon>cd

or

C:\users\preston>C:\my documents\Axon>cd C:\control.c (i think i might be supposed to do that, that is where the tutoril says to pu the code)

but it doesn't appear to work, nothing happens
Could someone plaese explain to me how to do this and how to set up the bootloader? I might be doing something obviously wrong that i don't know about,but i am new to building robots. Help is appreciated.

thanks

Offline Admin

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,657
  • Helpful? 169
    • Society of Robots
Re: axon 1 bootloader, command prompt problem
« Reply #1 on: October 30, 2010, 07:19:15 PM »

 


Get Your Ad Here