2

Author Topic: GUI bootloader issue, not all the port available  (Read 568 times)

0 Members and 1 Guest are viewing this topic.

Offline jgrizouTopic starter

  • Beginner
  • *
  • Posts: 4
  • Helpful? 0
GUI bootloader issue, not all the port available
« on: February 04, 2011, 12:03:32 PM »
Hello,

I just bought an AxonII, I try to use the GUI bootloader but the COM5 is not define in the possible choice. I am well receiving the data with HyperTerminal, using COM5, and all my USB port redirect to the COM5 which is, I think, the COM number used by the driver.
I will use the command line version, but if this change could be added to the bootloader GUI it will help. I suppose it is a minor change  :)

Thank you

Offline jgrizouTopic starter

  • Beginner
  • *
  • Posts: 4
  • Helpful? 0
Re: GUI bootloader issue, not all the port available
« Reply #1 on: February 04, 2011, 12:34:22 PM »
Humm, finaly the same problem happen with the manual bootloader! When I define COM5 -c5, it try to open the COM1. So I cannot load my program on the AxonII  :'(..
Does one of you have an idea to fix this problem?

Thank you

John

Offline Admin

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,657
  • Helpful? 169
    • Society of Robots
Re: GUI bootloader issue, not all the port available
« Reply #2 on: February 04, 2011, 12:46:28 PM »
The problem is that the bootloader can only use COM 1-4.

But it has a simple solution.

go to control panel -> system -> device manager

select the Axon in Ports, right click, properties

Port Settings tab -> Advanced...

now select a free COM port and push OK

Offline jgrizouTopic starter

  • Beginner
  • *
  • Posts: 4
  • Helpful? 0
Re: GUI bootloader issue, not all the port available
« Reply #3 on: February 04, 2011, 01:45:14 PM »
Perfect, it works well.
Thanks you

 


Get Your Ad Here

data_list