Author Topic: question about the EasyVR module  (Read 1048 times)

0 Members and 1 Guest are viewing this topic.

Offline soulja1tymeTopic starter

  • Beginner
  • *
  • Posts: 2
  • Helpful? 0
question about the EasyVR module
« on: July 18, 2011, 03:22:29 PM »
I am building the voice recognition robot off of YouTube (Make a Voice Controlled Robot From: palmisano  | Feb 11, 2011). I am using the Axon II and the EasyVR - Voice Recognition Module (sku: COM-10685). I followed the instructions to the "T" but when I programed the Axon II and hooked up all the hardware I get nothing. So I retraced my steps and found that sparkfun has retired the EasyVR from the video (sku: COM-09753)I got the replacement. I also downloaded the EasyVR GUI and when I connect it an error message pops up stating "could not detect devise connected". I chose the correct port and connected the battery. Is there something I did wrong? Please Help!

Offline tzankoff

  • Full Member
  • ***
  • Posts: 119
  • Helpful? 0
Re: question about the EasyVR module
« Reply #1 on: July 18, 2011, 05:50:24 PM »
I ran into the exact same problem when trying to use the Axon II as a USB-to-Serial adapter between my PC and the VRBot module. Admin proposed a simple solution and I did buy the part he mentioned; but honesty, I have not had a chance to check it out as I have been continuously buried in work and other projects.

Regardless, here is the link:
http://www.societyofrobots.com/robotforum/index.php?topic=13546.msg100561#msg100561

I hope this is helpful.

Offline soulja1tymeTopic starter

  • Beginner
  • *
  • Posts: 2
  • Helpful? 0
Re: question about the EasyVR module
« Reply #2 on: July 21, 2011, 09:43:12 AM »
Thanks for replying to the post! I let you know how it turns out when the board comes in. :)

 


Get Your Ad Here

data_list