2

Author Topic: xbee to xbee/ ardiuno problems using x-ctu  (Read 2363 times)

0 Members and 1 Guest are viewing this topic.

Offline ATRmakerTopic starter

  • Jr. Member
  • **
  • Posts: 16
  • Helpful? 0
xbee to xbee/ ardiuno problems using x-ctu
« on: September 29, 2011, 09:34:20 AM »
Hi
I new at this , but i can't get any communication between by xbee devices
i'm am using ladyada tutorial


The problem is this :
 Action required. Unable to communicate with modem. verify com  port with action below

XBEE:
press and release reset switch.
dialog box should close within 10 seconds

THANKS
FOR ANY HELP





Offline joe61

  • Supreme Robot
  • *****
  • Posts: 417
  • Helpful? 16
Re: xbee to xbee/ ardiuno problems using x-ctu
« Reply #1 on: September 29, 2011, 01:18:18 PM »
Do you have the right firmware loaded? One of them has to have the controller firmware, and the other the slave. I don't recall the right terms off the top of my head but ...

Joe

Offline waltr

  • Supreme Robot
  • *****
  • Posts: 1,944
  • Helpful? 98
Re: xbee to xbee/ ardiuno problems using x-ctu
« Reply #2 on: September 29, 2011, 07:46:15 PM »
Which XBees? There are several hardware modules and protocols.

Give the Series # and the Firmware Version # as reported by the Query command in X-CTU.


Offline ATRmakerTopic starter

  • Jr. Member
  • **
  • Posts: 16
  • Helpful? 0
Re: xbee to xbee/ ardiuno problems using x-ctu
« Reply #3 on: September 29, 2011, 08:55:44 PM »
Xbee series 1 ,
when i get to test and query it says
Unable to communicate with modem.
due to this i can't get the firmware version

http://www.ladyada.net/make/xbee/configure.html   


Offline ATRmakerTopic starter

  • Jr. Member
  • **
  • Posts: 16
  • Helpful? 0
Re: xbee to xbee/ ardiuno problems using x-ctu
« Reply #4 on: September 29, 2011, 11:25:22 PM »
I figured out the problem, there was an error with the adapter


Thanks for all your help

Offline Gertlex

  • Supreme Robot
  • *****
  • Posts: 752
  • Helpful? 23
  • Nuclear Engineer Roboticist
Re: xbee to xbee/ ardiuno problems using x-ctu
« Reply #5 on: September 30, 2011, 01:25:52 AM »
Thread is useless without what adapter and what the problem with adapter/solution was. :)
I

 


Get Your Ad Here

data_list