Software > Software

ASF Error progrmming ATmega8

(1/1)

robotmaniac:
hey guys I am using the Atmel Studio 6 for programming the ATmega8 and Created a new project, selected Gcc C executable project and I get this: 18:17:15: [WARNING] The device [atmega8] is not supported in ASF Version [3.1.3] that is used in the project GccApplication3. So I changed the ASF version to see if I found the right one but no luck. Please help me fix this error. Would this error me be a problem when programming the ATmega8? Thanks.

robotmaniac

Navigation

[0] Message Index

Go to full version