Author Topic: DU-BRO wheels slipping on hubs  (Read 611 times)

0 Members and 1 Guest are viewing this topic.

Offline sys 49152Topic starter

  • Jr. Member
  • **
  • Posts: 7
  • Helpful? 0
DU-BRO wheels slipping on hubs
« on: November 30, 2012, 06:03:01 AM »
Hello everyone.

I'm working on a robot that uses 4 x 3.5" DU-BRO wheels. The issue I'm having is that the tyres are slipping on the hubs at high load, which stalls the wheel. Is there are way to bond the tyres more firmly to the hubs? I could drive screws through the hubs and into the tyres but that would be so crude.

All advice greatly appreciated.

Tim

Offline newInRobotics

  • Supreme Robot
  • *****
  • Posts: 1,015
  • Helpful? 48
  • N.I.R.
Re: DU-BRO wheels slipping on hubs
« Reply #1 on: November 30, 2012, 06:26:46 AM »
First I'd try something that is not as damaging as a screw :) I'd go with something like sanding a hub a bit and applying some heavy duty silicon or some sort of bonding agent and then putting tyre on.
"Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." - Kristian W

Offline sys 49152Topic starter

  • Jr. Member
  • **
  • Posts: 7
  • Helpful? 0
Re: DU-BRO wheels slipping on hubs
« Reply #2 on: November 30, 2012, 06:57:14 AM »
Thanks N.I.R.
I'll have a play with some spare wheels and see what I come up with.

Tim.

Offline sys 49152Topic starter

  • Jr. Member
  • **
  • Posts: 7
  • Helpful? 0
Re: DU-BRO wheels slipping on hubs
« Reply #3 on: December 01, 2012, 04:17:15 AM »
Well, that wasn't too hard.

I had some 4mm square rubber strip lying about. I wedged a length of this strip between the tyre and the rim on each wheel. Although I only did this on the outside-facing wall it appears to have stopped the tyres slipping.

Tim

 


Get Your Ad Here

data_list