go_away

Author Topic: Problems with my 40 dollar robot  (Read 362 times)

0 Members and 1 Guest are viewing this topic.

Offline sohailsamejaTopic starter

  • Jr. Member
  • **
  • Posts: 39
  • Helpful? 0
Problems with my 40 dollar robot
« on: March 10, 2013, 02:15:51 PM »
 I finished making it all is well,but when i plug in my motors nothing moves,so i decided to connect the 9v to the contacts of the motor instead of it spinning the leds in the sensor array light up,when i remove the motors and put another one the light intensity of the leds(esp blue at sensor array) decrease.what is the possibility of my problem
KAMIKAZE CHASER

Offline newInRobotics

  • Supreme Robot
  • *****
  • Posts: 1,015
  • Helpful? 48
  • N.I.R.
Re: Problems with my 40 dollar robot
« Reply #1 on: March 10, 2013, 02:22:48 PM »
With Your punctuation it is really difficult to understand what You mean to say.

If I understand what happens correctly, I susspect that You have a short somewhere. Use multimeter to debug Your board.
"Computer games don't affect kids; I mean if Pac-Man affected us as kids, we'd all be running around in darkened rooms, munching magic pills and listening to repetitive electronic music." - Kristian W

Offline sohailsamejaTopic starter

  • Jr. Member
  • **
  • Posts: 39
  • Helpful? 0
Re: Problems with my 40 dollar robot
« Reply #2 on: March 10, 2013, 02:59:39 PM »
To start off i am sorry for the grammatical errors I was typing very fast.

DIAGNOSIS REPORT

1)Short circuit test:NO problem in the overall circuit.EXCEPT for one motor wire was entangled to the other STATUS:SOLVED2)Continuity test:No problem on the overall circuit,BUT there was no continuity on the motors(The motors I used are the small round ones that look like brushless but are brushed).So I removed one and checked NO continuity.Tried on the other there Was continuity STATUS:NOT SOLVED:1 MOTOR GONE,THE OTHER IS SPINNING AT HIGH SPEEDS MAYBE 10000 RPM HENCE 0 TORQUE.
3)Removed chip and checked voltage at Vcc it was 6 v .changed battery ,new reading 8v.After that the motor started spining.

To conclude is it true to say that for a black line follower.On a white background it should spin on a black background it should STOP.please interpret the truth table for me so I can now the right way of doing things

I dont understand Pratheeks in the tutorial.
Thanks

P.S competition 40 hours to go.
KAMIKAZE CHASER

 


Get Your Ad Here