go_away

Author Topic: LED light on the $50 robot tutorial  (Read 2521 times)

0 Members and 1 Guest are viewing this topic.

Offline ninjaTopic starter

  • Jr. Member
  • **
  • Posts: 8
  • Helpful? 0
LED light on the $50 robot tutorial
« on: August 03, 2007, 09:13:12 PM »

I was able to get the $50 robot programmed and running, but the LED light is not on. I tried using the "LED_on();" function but that doesn't seem to work. I was wondering if there was a way to get the LED turned on brighter (like if there is a programming code to get it to work). Thanks :)

Offline Soeren

  • Supreme Robot
  • *****
  • Posts: 4,672
  • Helpful? 227
  • Mind Reading: 0.0
Re: LED light on the $50 robot tutorial
« Reply #1 on: August 03, 2007, 09:21:57 PM »
Hi,

Are you sure that you have connected the LED the right way round ?
Regards,
Søren

A rather fast and fairly heavy robot with quite large wheels needs what? A lot of power?
Please remember...
Engineering is based on numbers - not adjectives

Offline ninjaTopic starter

  • Jr. Member
  • **
  • Posts: 8
  • Helpful? 0
Re: LED light on the $50 robot tutorial
« Reply #2 on: August 03, 2007, 09:53:27 PM »

I am very sure that the LED is connected the right way around.

Offline ed1380

  • Supreme Robot
  • *****
  • Posts: 1,478
  • Helpful? 3
Re: LED light on the $50 robot tutorial
« Reply #3 on: August 04, 2007, 06:34:40 AM »
are you sure it ain't burned out?
Problems making the $50 robot circuit board?
click here. http://www.societyofrobots.com/robotforum/index.php?topic=3292.msg25198#msg25198

Offline Admin

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,658
  • Helpful? 169
    • Society of Robots
Re: LED light on the $50 robot tutorial
« Reply #4 on: August 04, 2007, 09:11:02 AM »
My LED burned out twice on my $50 Robot . . .

http://www.societyofrobots.com/robotforum/index.php?topic=925.0

I never figured out why, and just gave up on replacing the LED after the 2nd time . . .

Offline ninjaTopic starter

  • Jr. Member
  • **
  • Posts: 8
  • Helpful? 0
Re: LED light on the $50 robot tutorial
« Reply #5 on: August 04, 2007, 10:55:56 AM »

I'm going to have to guess that my LED got burnt. As long as the MCU is still working I will not have to worry about the LED? ???

Offline Admin

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,658
  • Helpful? 169
    • Society of Robots
Re: LED light on the $50 robot tutorial
« Reply #6 on: August 04, 2007, 11:31:26 AM »
Yea everything will work fine without the LED, but the LED is nice to have as an output indicator for debugging . . .

 


Get Your Ad Here

data_list