Author Topic: forum upgrade in progress  (Read 599 times)

0 Members and 1 Guest are viewing this topic.

Offline AdminTopic starter

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,666
  • Helpful? 169
    • Society of Robots
forum upgrade in progress
« on: January 26, 2014, 09:17:55 PM »
If weird things start happening to the forum, come back in 20 minutes.

Offline gerard

  • Full Member
  • ***
  • Posts: 54
  • Helpful? 2
Re: forum upgrade in progress
« Reply #1 on: January 26, 2014, 11:18:12 PM »
describe 'weird things'

Offline AdminTopic starter

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,666
  • Helpful? 169
    • Society of Robots
Re: forum upgrade in progress
« Reply #2 on: January 26, 2014, 11:40:59 PM »
Lost functionality, or broken links . . .

The upgrade had some issues, currently trying to fix everything . . .

Offline AdminTopic starter

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,666
  • Helpful? 169
    • Society of Robots
Re: forum upgrade in progress
« Reply #3 on: January 27, 2014, 04:36:22 AM »
I seem to have broken something but not quite sure what . . . .

I'm getting a pop-up error, "overLib 4.14 or later is required for the Adaptive_Width Plugin" on my XP machine running Chrome.

Anyone else seeing this? Searching the problem on Google hasn't been helpful . . .

Offline jlizotte

  • Jr. Member
  • **
  • Posts: 44
  • Helpful? 2
Re: forum upgrade in progress
« Reply #4 on: January 27, 2014, 06:13:48 AM »
I'm getting the same error in Firefox (26.0), (Win 8.1 64 bit), as of Monday morning at 7:00am.

John

Offline Roman505

  • Jr. Member
  • **
  • Posts: 44
  • Helpful? 3
Re: forum upgrade in progress
« Reply #5 on: January 27, 2014, 03:13:09 PM »
Same error on Safari 7.0.1 at 2105 hrs UTC (OS X 10.9.1, Java 7 Update 51)

Offline AdminTopic starter

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,666
  • Helpful? 169
    • Society of Robots
Re: forum upgrade in progress
« Reply #6 on: January 27, 2014, 08:43:30 PM »
ok, I figured out what the cause was.

I've unfortunately had to disable the mouse-over pop-up feature of the forum as it was incompatible with the latest upgrade.

 


Get Your Ad Here

data_list