Author Topic: Could not embed youtube videos  (Read 3020 times)

0 Members and 1 Guest are viewing this topic.

Offline vijuramTopic starter

  • Beginner
  • *
  • Posts: 4
  • Helpful? 0
Could not embed youtube videos
« on: May 15, 2008, 05:44:44 PM »
Hi
    I tried embedding my youtube videos as per the instructions but always seeing the empty space there but the same when I tried in a local html page it works fine. Any ideas would be appreciated.

Thanks
Vijay

Offline airman00

  • Contest Winner
  • Supreme Robot
  • ****
  • Posts: 3,653
  • Helpful? 21
  • narobo.com
Re: Could not embed youtube videos
« Reply #1 on: May 15, 2008, 06:59:06 PM »
give me the youtube link ot the video and ill show u how to do it
Check out the Roboduino, Arduino-compatible board!


Link: http://curiousinventor.com/kits/roboduino

www.Narobo.com

Offline vijuramTopic starter

  • Beginner
  • *
  • Posts: 4
  • Helpful? 0
Re: Could not embed youtube videos
« Reply #2 on: May 16, 2008, 04:30:54 PM »
Here you go->




Embed:

<object width="425" height="355"><param name="movie" value="http://www.youtube.com/v/AVghsPP_Rn4&hl=en"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/AVghsPP_Rn4&hl=en" type="application/x-shockwave-flash" wmode="transparent" width="425" height="355"></embed></object>

Thanks for your time. I appreciate this.
Vijay

Offline Admin

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,659
  • Helpful? 169
    • Society of Robots
Re: Could not embed youtube videos
« Reply #3 on: May 18, 2008, 09:51:21 AM »
I was upgrading the forum yesterday and had issues with youtube:
http://www.societyofrobots.com/robotforum/index.php?topic=4158.0

Its all 'fixed' for now. Let me know if you have further issues with it.

Instructions:
http://www.societyofrobots.com/robotforum/index.php?topic=2037.0

Offline airman00

  • Contest Winner
  • Supreme Robot
  • ****
  • Posts: 3,653
  • Helpful? 21
  • narobo.com
Re: Could not embed youtube videos
« Reply #4 on: May 18, 2008, 12:34:36 PM »
[youtube]AVghsPP_Rn4
[/youtube]

the code is {youtube}AVghsPP_Rn4{/youtube}

replace the { and } with [ and ] , respectively
Check out the Roboduino, Arduino-compatible board!


Link: http://curiousinventor.com/kits/roboduino

www.Narobo.com

Offline vijuramTopic starter

  • Beginner
  • *
  • Posts: 4
  • Helpful? 0
Re: Could not embed youtube videos
« Reply #5 on: May 19, 2008, 04:39:36 PM »
Though it appears here the video does not appear on the page. It simply displays a white image. It would be great if you could send me the HTML code and I will try exactly and let you know. Thanks for your response. I really appreciate your help.

Thanks
Vijay

Offline Admin

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,659
  • Helpful? 169
    • Society of Robots
Re: Could not embed youtube videos
« Reply #6 on: May 19, 2008, 07:05:00 PM »
Can you view videos normally at youtube.com?

I suspect you don't have flash installed . . .

try this code:

Code: [Select]
[youtube]V7v_RbRINLw[/youtube]

Offline vijuramTopic starter

  • Beginner
  • *
  • Posts: 4
  • Helpful? 0
Re: Could not embed youtube videos
« Reply #7 on: May 20, 2008, 04:27:30 PM »
I tried that still it does not show. Here is my article "Convert a DVD case to Robot!" where you can see the code you gave me converted to a string.
I have the flash installed and no problem in seeing youtube videos and other videos. For e.g. I tried copying the code into a separate .html file and I am able to see the video in the browser. Am I missing something?

<p>
<object width="425" height="355"><param name="movie" value="http://www.youtube.com/v/AVghsPP_Rn4&hl=en"></param><param name="wmode" value="transparent"></param><embed src="http://www.youtube.com/v/AVghsPP_Rn4&hl=en" type="application/x-shockwave-flash" wmode="transparent" width="425" height="355"></embed></object>
</p>


Offline Admin

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,659
  • Helpful? 169
    • Society of Robots
Re: Could not embed youtube videos
« Reply #8 on: May 21, 2008, 02:44:07 PM »
Are you sure this is exactly the code you tried?

Code: [Select]
[youtube]AVghsPP_Rn4[/youtube]
Otherwise, no idea . . . :-\

 


Get Your Ad Here

data_list