2

Author Topic: forum upgrade problems, found a bug?  (Read 10477 times)

0 Members and 1 Guest are viewing this topic.

Offline AdminTopic starter

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,666
  • Helpful? 169
    • Society of Robots
Re: forum upgrade problems, found a bug?
« Reply #60 on: October 15, 2011, 08:29:56 AM »
I just installed the latest patch. Let me know if you see anything broken.

I'll be redoing the entire forum code/design in 1-2 months, as my schedule will be cleared up by them. Hopefully then I can fix all those little annoying bugs we've had for the last ~2 years . . .

Offline madsci1016

  • Contest Winner
  • Supreme Robot
  • ****
  • Posts: 1,450
  • Helpful? 43
Re: forum upgrade problems, found a bug?
« Reply #61 on: October 17, 2011, 02:07:21 PM »
as my schedule will be cleared up by them.

You have a schedule while on ridiculously long vacation?  ;D

Offline AdminTopic starter

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,666
  • Helpful? 169
    • Society of Robots
Re: forum upgrade problems, found a bug?
« Reply #62 on: October 18, 2011, 10:58:47 AM »
You have a schedule while on ridiculously long vacation?  ;D
It's hard to work when you're sipping tea on a remote Asian-Pacific island beach :P

Offline Gertlex

  • Supreme Robot
  • *****
  • Posts: 752
  • Helpful? 23
  • Nuclear Engineer Roboticist
Re: forum upgrade problems, found a bug?
« Reply #63 on: October 18, 2011, 03:16:11 PM »
One feature that's missing from here that I see just about everywhere else is listing of threads started by a user...
I

Offline AdminTopic starter

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,666
  • Helpful? 169
    • Society of Robots
Re: forum upgrade problems, found a bug?
« Reply #64 on: October 18, 2011, 08:38:16 PM »
One feature that's missing from here that I see just about everywhere else is listing of threads started by a user...
Click on a user's profile, and then click "Show the last posts of this person." (unless that's an admin-only feature . . .)

Offline Gertlex

  • Supreme Robot
  • *****
  • Posts: 752
  • Helpful? 23
  • Nuclear Engineer Roboticist
Re: forum upgrade problems, found a bug?
« Reply #65 on: October 18, 2011, 08:42:50 PM »
One feature that's missing from here that I see just about everywhere else is listing of threads started by a user...
Click on a user's profile, and then click "Show the last posts of this person." (unless that's an admin-only feature . . .)

But you've got lots of posts... what if I hypothetically only wanted the threads you've started :)
I

Offline AdminTopic starter

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,666
  • Helpful? 169
    • Society of Robots
Re: forum upgrade problems, found a bug?
« Reply #66 on: October 18, 2011, 08:46:23 PM »
A list of all the mods I'm willing to install:
http://custom.simplemachines.org/mods/

This forum is currently v1.1.15, although sometimes older mods will still work. I will change over to v2.0.1 when I have time, which has an entirely different set of mods.

 


Get Your Ad Here

data_list