go_away

Author Topic: Aoyue 2900 problems  (Read 3681 times)

0 Members and 1 Guest are viewing this topic.

Offline AdminTopic starter

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,660
  • Helpful? 169
    • Society of Robots
Aoyue 2900 problems
« on: December 23, 2008, 09:04:18 AM »
I am using the Aoyue 2900 digital soldering iron (220V version) but having problems with it.

I used it quite heavily before the problem occurred, typically set at 470C. And it worked beautifully . . .

But now, if I go above 460C, it just keeps beeping at me. Sometimes even at ~430C it has trouble keeping its temperature constant - even once when I wasn't soldering anything! Originally it was very fast getting to the right temperature, but now its like the temperature control algorithm is going whack, sometimes overshooting the temperature.

On 3 different occasions it reported I think 938C (if I remember the exact value correctly). Obviously impossible as it can't go above 480C.

I suspect a problem with the temperature sensor as it still solders just fine.

Anyone with ideas? The manual doesn't mention this problem, but suggests using a multimeter to measure resistance on the tip . . . I don't own one at the moment so checking other ideas first . . .

The Aoyue repair shop will probably charge only ~$15, but it's like a hour trip away. Hoping I can identify the problem first . . .

Offline fuzzyt

  • Jr. Member
  • **
  • Posts: 34
  • Helpful? 0
Re: Aoyue 2900 problems
« Reply #1 on: December 24, 2008, 03:33:35 PM »
I don't know if they would give you any support or not, but here is where I bought my 968 from.

They were really great to work with and dealt with special requests like asking them to add a couple solder tips to an order that was already packaged and heading out the door so I wouldn't have to pay a second shipping charge.  :)

http://www.sra-solder.com/

It might be worth a shot to send an e-mail and ask the question.

 


Get Your Ad Here

data_list