Author Topic: Eratic Axon Communications with Vista  (Read 1276 times)

0 Members and 1 Guest are viewing this topic.

Offline WizzardTopic starter

  • Jr. Member
  • **
  • Posts: 23
  • Helpful? 0
Eratic Axon Communications with Vista
« on: February 11, 2009, 08:03:30 PM »
I am hoping that someone can help me here I am a bit lost.

I have setup my new Axon and all the programing software by following Admins tutorial and everything worked great. I was able to upload the Axon_DAQ.hex also with no problem! Please read the PDF for all the details.

Unfortunately I am still only able to get garbage from the Axon via USB
I have made this pdf with as much information as I can so hopefully someone will have a few more things for me to try.

Thanks in advance for any ideas..

Offline Jdog

  • Robot Overlord
  • ****
  • Posts: 259
  • Helpful? 3
Re: Eratic Axon Communications with Vista
« Reply #1 on: February 11, 2009, 08:10:52 PM »
I'm not sure what's going on but my Axon usually takes about 32 seconds to upload a program so .27 seconds is extremely fast.

Offline yerbie

  • Full Member
  • ***
  • Posts: 62
  • Helpful? 3
Re: Eratic Axon Communications with Vista
« Reply #2 on: February 11, 2009, 09:42:36 PM »
you're missing the -p & -v option
Quote
FBOOT17.EXE -b115200 -c1 -pfile.hex -vfile.hex

read step 3.
http://www.societyofrobots.com/axon/axon_getting_started_bootloader.shtml

Offline WizzardTopic starter

  • Jr. Member
  • **
  • Posts: 23
  • Helpful? 0
Re: Eratic Axon Communications with Vista
« Reply #3 on: February 11, 2009, 10:53:15 PM »
you're missing the -p & -v option
Quote
FBOOT17.EXE -b115200 -c1 -pfile.hex -vfile.hex

read step 3.
http://www.societyofrobots.com/axon/axon_getting_started_bootloader.shtml



That was exactly the problem and now in both HT and Tera term I can actualy read the output

Thank you very much Yerbie

 


Get Your Ad Here

data_list