Author Topic: Fizzle on switch from battery to motors  (Read 2881 times)

0 Members and 1 Guest are viewing this topic.

Offline dakkenlyTopic starter

  • Beginner
  • *
  • Posts: 1
  • Helpful? 0
Fizzle on switch from battery to motors
« on: May 12, 2006, 06:38:31 PM »
My connections fizzle(sparks, then heats up to an orange tint) and they need to be connected finally. Any safe way to get them connected with no sparking? I need to finish this bot!!! :'(

EDIT: Forgot to say PM me, please, and for other peoples sake, post a copy of the help in this topic.
« Last Edit: May 12, 2006, 06:40:12 PM by dakkenly »

Offline Admin

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,658
  • Helpful? 169
    • Society of Robots
Re: Fizzle on switch from battery to motors
« Reply #1 on: May 14, 2006, 07:25:54 AM »
Sparks could occur with loose connections. If the wire is close, but not close enough, electrons will jump the small gap. Higher the voltage, more likely it will happen. Add more solder or use a different connector.

Overheating occurs when you use traces that are too small. Wires are rated by Gauge. Lower the Gauge, the more current the wire can handle. If I remember right, a typical 22 Gauge wire can handle 2 amps. Consider using thicker wires.

Does your circuit still work? If not, you may have a short, meaning power and ground of your power source are somehow connected when they shouldnt - that will definitely cause overheating and sparking  :o

 


Get Your Ad Here

data_list