go_away

Author Topic: bluesmirf thinks it is connected?  (Read 1216 times)

0 Members and 1 Guest are viewing this topic.

Offline offyTopic starter

  • Supreme Robot
  • *****
  • Posts: 340
  • Helpful? 1
bluesmirf thinks it is connected?
« on: April 24, 2009, 02:29:15 PM »
I finally got bluesmirf working, but I had to restart laptop, I powered on my robot and it thinks it is still connected. I can't connect to it, and I can't disconnect. Any ideas? I am running Ubuntu 8.10

Offline TrickyNekro

  • Contest Winner
  • Supreme Robot
  • ****
  • Posts: 1,207
  • Helpful? 15
  • 1.6L Peugeot 307 tuner
Re: bluesmirf thinks it is connected?
« Reply #1 on: April 24, 2009, 03:23:44 PM »
Ubuntu are the hell easiest way to play with bluetooth!!! (I've tested so far.....)

Try soft and hard reset on your module.... Still I do know nothing about it... :p
For whom the interrupts toll...


P.S. I've been inactive for almost a year... Don't give promises but I'll try to complete my tutorials. I'll let you know when..

Cheers!

Offline offyTopic starter

  • Supreme Robot
  • *****
  • Posts: 340
  • Helpful? 1
Re: bluesmirf thinks it is connected?
« Reply #2 on: April 24, 2009, 03:33:17 PM »
I don't know how to do soft/hard reset. I know I need to reset it, but I don't know how. I unplugged power for a minute and pluged it back in and nothing. Thanks in advance.


---EDIT----
I fixed it. Well really it just fixed it self. Thanks for the help btw.
« Last Edit: April 28, 2009, 04:21:05 AM by offy »

 


Get Your Ad Here

data_list