go_away

Author Topic: BlueSMiRF setup - brand new - Ubuntu or Windows  (Read 2325 times)

0 Members and 1 Guest are viewing this topic.

Offline offyTopic starter

  • Supreme Robot
  • *****
  • Posts: 340
  • Helpful? 1
BlueSMiRF setup - brand new - Ubuntu or Windows
« on: May 04, 2009, 07:25:34 PM »
Ok, I just got bluesmirf silver, I didn't do anything to it but try to connect from Ubuntu's bluetooth and I did. I would like to know how to set it up. I would like to use 9600 or 115,200 rate. Tutorials will be great and support forums.

I know I asked this many times but it seems after I get 1-2 replys no one answers any more.

P.S. I would like to be able to do thsi all from Ubuntu since that is the OS on my laptop.

So far I can do the following

1) Connect (for 15 seconds at most)
Than it wont disconnect but wont connect again for like 24 hours.

Offline SmAsH

  • Supreme Robot
  • *****
  • Posts: 3,959
  • Helpful? 75
  • SoR's Locale Electronics Nut.
Re: BlueSMiRF setup - brand new - Ubuntu or Windows
« Reply #1 on: May 05, 2009, 12:47:00 AM »
does it work on windows at all?
Howdy

Offline offyTopic starter

  • Supreme Robot
  • *****
  • Posts: 340
  • Helpful? 1
Re: BlueSMiRF setup - brand new - Ubuntu or Windows
« Reply #2 on: May 05, 2009, 04:30:03 AM »
Well I tried, I got it to connect once, but it didn't have a com4 port, and it wont connect so I can't configure it.

Offline offyTopic starter

  • Supreme Robot
  • *****
  • Posts: 340
  • Helpful? 1
Re: BlueSMiRF setup - brand new - Ubuntu or Windows
« Reply #3 on: May 08, 2009, 01:40:42 PM »
I found this. My new problem is it disconnects after 15 seconds or so of connection. I just don't know how to send these commands to it so it will fix my problem

http://forum.sparkfun.com/viewtopic.php?p=47103&sid=475f9afc026405972b1dfacb7833faf8

 


Get Your Ad Here