go_away

Author Topic: EAGLE & Header Pins  (Read 3107 times)

0 Members and 1 Guest are viewing this topic.

Offline MarkBrownTopic starter

  • Full Member
  • ***
  • Posts: 77
  • Helpful? 0
EAGLE & Header Pins
« on: May 15, 2009, 07:25:15 PM »
I was inspecting my circuit after doing the routing and I noticed a problem with my header pins.  I am using 1x3 header pins, one set per pin per port.  When I line the pins up with the pins in my ATmega8, coping what was done in the $50 robot MCU, the green pads of the headers over lap.  I have attached a picture of what I mean.  Is there some secret I don't know about, or a particular header pin that works better?  Your help is appreciated as the only other thing I can think of at the moment is to use solder pads instead.

Thank you,
It is human nature to confuse genious with insanity

http://marksproject.blogspot.com/

Offline SmAsH

  • Supreme Robot
  • *****
  • Posts: 3,959
  • Helpful? 75
  • SoR's Locale Electronics Nut.
Re: EAGLE & Header Pins
« Reply #1 on: May 16, 2009, 01:55:43 AM »
i use the "staggered" ones in the sparkfun library...
they work wonders... otherwise the other ones in the sparkfun are just as good...

and on a side note: does anybody know how to make the background black? its driving me crazy!
Howdy

Offline Admin

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,653
  • Helpful? 169
    • Society of Robots
Re: EAGLE & Header Pins
« Reply #2 on: May 30, 2009, 02:03:52 PM »
Oh, your using the wrong headers then. Look around for another, can't remember off the top of my head, though . . .

 


Get Your Ad Here

data_list