go_away

Author Topic: anyone having connection problems?  (Read 3443 times)

0 Members and 1 Guest are viewing this topic.

Offline AdminTopic starter

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,659
  • Helpful? 169
    • Society of Robots
anyone having connection problems?
« on: April 02, 2007, 04:03:32 AM »
Ive noticed over the last several months that the forum (and often the main page) occasionally and randomly just doesnt work.

Im thinking the server is failing and that I should complain to my host to fix it . . .

Anyone else have this problem where you just cant access this website sometimes?

Offline Somchaya

  • Robot Overlord
  • ****
  • Posts: 180
  • Helpful? 0
  • You know it's cute!
Re: anyone having connection problems?
« Reply #1 on: April 02, 2007, 07:50:25 AM »
Yeah, I had minor problems yesterday accessing it for a while. This morning, I couldn't access it at all, but now it seems to be back up again.
Somchaya - Back after a year of misc things
http://whisker.scribblewiki.com

Offline JonHylands

  • Expert Roboticist
  • Supreme Robot
  • *****
  • Posts: 562
  • Helpful? 3
  • Robot Builder/ Software Developer
Re: anyone having connection problems?
« Reply #2 on: April 02, 2007, 08:04:30 AM »
Same...

It wasn't available at 9:15 am EDT this morning for me...

- Jon

Offline ed1380

  • Supreme Robot
  • *****
  • Posts: 1,478
  • Helpful? 3
Re: anyone having connection problems?
« Reply #3 on: April 02, 2007, 08:24:08 AM »
Yeah sometimes it's slow as molases (sp?)
Most of the time it's great.
Problems making the $50 robot circuit board?
click here. http://www.societyofrobots.com/robotforum/index.php?topic=3292.msg25198#msg25198

Offline sdk32285

  • Supreme Robot
  • *****
  • Posts: 419
  • Helpful? 0
Re: anyone having connection problems?
« Reply #4 on: April 02, 2007, 10:50:41 AM »
a couple of times for a few minutes over the past 2-3 months.
Robots for Roboticists Blog - http://robotsforroboticists.com/

Offline dunk

  • Expert Roboticist
  • Supreme Robot
  • *****
  • Posts: 1,086
  • Helpful? 21
Re: anyone having connection problems?
« Reply #5 on: April 02, 2007, 11:59:46 AM »
i must say i've never seen such problems.
if i do i'll investigate further.

dunk.

Offline Tsukubadaisei

  • Robot Overlord
  • ****
  • Posts: 293
  • Helpful? 0
Re: anyone having connection problems?
« Reply #6 on: April 14, 2007, 09:17:19 PM »
Last week the site was unavailable for me for a couple of minutes. Otherwise it is always working perfectly.
A.I.(yes those are my initials)

 


Get Your Ad Here