go_away

Author Topic: Strange behavior - GWS charger  (Read 953 times)

0 Members and 1 Guest are viewing this topic.

Offline StephanieTopic starter

  • Jr. Member
  • **
  • Posts: 46
  • Helpful? 0
Strange behavior - GWS charger
« on: August 18, 2009, 09:32:47 PM »
I bought a GWS MC-2002 charger and connected it to a lynxmotion NiMH 12v 1600mAh battery. Then I connected it to my car's battery (through the crocodile plugs) and started charging with 2A.

The battery had very little charge but, surprisingly, it started trickle mode after 1 or 2 mins.

I tested it with another battery (a 7.2v 2800mAh one) at 4A and the same thing happened.

If I try it more times the same thing happens (charges for a couple of mins, then it reports the battery is full).

It charged them enough to use the Axon bootloader (I couldn't do it before the charging attempts), but the Sabertooth still says the batteries are too depleted to drive motors.

(yes, I've used the Sabertooth before and it worked)

Does anybody know what happened? Why can't I charge my batteries?

Thanks in advance.
« Last Edit: August 19, 2009, 09:09:29 PM by Stephanie »
--- Stephanie

Offline Soeren

  • Supreme Robot
  • *****
  • Posts: 4,672
  • Helpful? 227
  • Mind Reading: 0.0
Re: Strange behavior - GWS charger
« Reply #1 on: August 19, 2009, 01:15:05 AM »
Hi,

Deliver the charger back for a refund or repair - it sounds like the end-of-charge detector is failing (or maybe "just" set incorrectly).
Regards,
Søren

A rather fast and fairly heavy robot with quite large wheels needs what? A lot of power?
Please remember...
Engineering is based on numbers - not adjectives

 


Get Your Ad Here