go_away

Author Topic: can't find a single functional 555 circuit  (Read 1874 times)

0 Members and 1 Guest are viewing this topic.

Offline blackbeardTopic starter

  • Supreme Robot
  • *****
  • Posts: 575
  • Helpful? 4
can't find a single functional 555 circuit
« on: November 07, 2009, 07:56:47 PM »
i don't know why this is but none of the 555 circuits i find seem to work. i've replaced the 555 several times and i still can't get it to work. can someone give me a 555 led flasher circuit that they KNOW works so i can test it out? i must be doing something wrong but since all the diagrams i see look completely different and some even look like they short circuit themselves.
"sure, you can test your combat robot on kittens... But all your going to do is make kitten juice"

First step: Build androids with AI
Next step: Give them vaginas

Offline billhowl

  • Supreme Robot
  • *****
  • Posts: 375
  • Helpful? 32
  • Your success is in your hands.
Re: can't find a single functional 555 circuit
« Reply #1 on: November 07, 2009, 08:02:46 PM »
Try this circuit


Offline Soeren

  • Supreme Robot
  • *****
  • Posts: 4,672
  • Helpful? 227
  • Mind Reading: 0.0
Re: can't find a single functional 555 circuit
« Reply #2 on: November 07, 2009, 08:58:02 PM »
Hi,

i don't know why this is but none of the 555 circuits i find seem to work.
Post a couple of links to what you cannot get to work.
Some of the circuits on the net is not working. but if you have tried several, I assume you are doing something wrong.
Regards,
Søren

A rather fast and fairly heavy robot with quite large wheels needs what? A lot of power?
Please remember...
Engineering is based on numbers - not adjectives

Offline blackbeardTopic starter

  • Supreme Robot
  • *****
  • Posts: 575
  • Helpful? 4
Re: can't find a single functional 555 circuit
« Reply #3 on: November 07, 2009, 10:05:22 PM »
Hi,

i don't know why this is but none of the 555 circuits i find seem to work.
Post a couple of links to what you cannot get to work.
Some of the circuits on the net is not working. but if you have tried several, I assume you are doing something wrong.


well i found the problem. i've had an lm311n in the socket instead of a 555 :P
"sure, you can test your combat robot on kittens... But all your going to do is make kitten juice"

First step: Build androids with AI
Next step: Give them vaginas

 


Get Your Ad Here

data_list