go_away

Author Topic: AVR Studio Error- Creating a Project  (Read 1650 times)

0 Members and 1 Guest are viewing this topic.

Offline Loco RoboTopic starter

  • Jr. Member
  • **
  • Posts: 17
  • Helpful? 0
AVR Studio Error- Creating a Project
« on: November 17, 2009, 09:43:56 PM »
Hello.

I am new to programming but even  I know something's wrong. I installed the AVR Studio editions as directed by Admin in the $50 Tutorial. Everything ran fine until I tried to make a new project. I went to the last step, following Admin's dirtctions perfectly, but when I clicked "finish" it crashed. No joke.

I am using Windows XP.
I installed the editions of WinAVR and AVR Studio in order.
It is only creating a folder, not an initial file.
The destination folder is C:\My_Robots\Photovore_v1\
I chose the correct options: AVR Simulator; ATmega8
I need help.
#@1L 73# 1337 L0(0 R0B0!

Offline Loco RoboTopic starter

  • Jr. Member
  • **
  • Posts: 17
  • Helpful? 0
Re: AVR Studio Error- Creating a Project
« Reply #1 on: November 17, 2009, 11:01:46 PM »
I have tried updating it and nothing changed. However, I read that if you do not uninstall the old version first, the new one might not work at all.

This may seem like a stupid question, but how do I uninstall AVR Studio? I have looked everywhere for an uninstall option, but found nothing.

Please! Somebody help me!!!
#@1L 73# 1337 L0(0 R0B0!

Offline Joker94

  • Supreme Robot
  • *****
  • Posts: 1,119
  • Helpful? 26
Re: AVR Studio Error- Creating a Project
« Reply #2 on: November 18, 2009, 04:57:25 AM »
Everything ran fine until I tried to make a new project. I went to the last step, following Admin's dirtctions perfectly, but when I clicked "finish" it crashed. No joke.

That happens to me every now and again, i have not been able to isolate the problem but i have found closing AVRstudion and re opening the program fixes the problem.

I have the same version as listed on the $50 robot page and it is all good and as far as i am aware it won't help yg to ou at the moment as you are just starting to program.

As far as i am concened you should go about fixing Avr studio and getting it to work on your computer as even if you get the newer version you may still have the same problem.

If re opening the program does not work try re installing the current version that you have, this will simply fix what is wrong with the program(if anything is wrong with the program).

Good luck, if your haveing trouble just post for help.

Offline Loco RoboTopic starter

  • Jr. Member
  • **
  • Posts: 17
  • Helpful? 0
Re: AVR Studio Error- Creating a Project
« Reply #3 on: November 18, 2009, 07:24:47 PM »
If re opening the program does not work try re installing the current version that you have, this will simply fix what is wrong with the program(if anything is wrong with the program).

Good luck, if your haveing trouble just post for help.

I did exactly that, I reinstalled it. However, I noticed that when installing v4.13 SP2 when the DOS style box comes up, it goes crazy and I only caught a glimpse of it before it went away, and I clearly saw "error...."

Can I just use v4.13 SP1 instead?

-L0(0 R0B0
« Last Edit: November 18, 2009, 07:26:29 PM by Loco Robo »
#@1L 73# 1337 L0(0 R0B0!

 


Get Your Ad Here

data_list