go_away

Author Topic: problem with isp  (Read 2627 times)

0 Members and 1 Guest are viewing this topic.

Offline anir_nTopic starter

  • Jr. Member
  • **
  • Posts: 13
  • Helpful? 0
    • Skype - anirban.srmu
problem with isp
« on: September 08, 2008, 02:39:12 PM »
hi,
i am using a p89c51rd2 mc board and using  flash magic to burn it... sometimes its burnig sometimes not ....there is some problem with the circuit as when i put the mc in some other circuit its burning easily by flash magic then...wat can b the problem with my circuit plz help

do all your robotics component shopping at
http://www.frugal-labs.com/

Offline ankit_ipu_niec

  • Jr. Member
  • **
  • Posts: 16
  • Helpful? 0
Re: problem with isp
« Reply #1 on: September 09, 2008, 08:40:24 PM »
If you can send the picture or ckt diagram and explain ur problem in detail than i can might help u.

Offline ankit_ipu_niec

  • Jr. Member
  • **
  • Posts: 16
  • Helpful? 0
Re: problem with isp
« Reply #2 on: September 09, 2008, 09:09:22 PM »
hey here is the link of an isp works similar to flash magic


http://www.triindia.co.in/download/TRI ISP.MSI




Offline anir_nTopic starter

  • Jr. Member
  • **
  • Posts: 13
  • Helpful? 0
    • Skype - anirban.srmu
Re: problem with isp
« Reply #3 on: September 18, 2008, 04:58:05 AM »
but i have made the circuit referring that diagram only.... but the problem is still there....
i am using the TRIC as my IDE and flash magic to burn my micro controller . the problem is still there
do all your robotics component shopping at
http://www.frugal-labs.com/

Offline Admin

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,702
  • Helpful? 173
    • Society of Robots
Re: problem with isp
« Reply #4 on: September 19, 2008, 08:50:47 AM »
Check over your circuit with a voltage meter.

Make sure your batteries are freshly charged.

Look for loose connections.

http://www.societyofrobots.com/robot_faq.shtml#circuit_debug

 


Get Your Ad Here