Author Topic: Help with Wiper Motor wiring  (Read 1500 times)

0 Members and 1 Guest are viewing this topic.

Offline patrickstefanskiTopic starter

  • Beginner
  • *
  • Posts: 1
  • Helpful? 0
Help with Wiper Motor wiring
« on: February 16, 2016, 09:32:28 PM »
HI,
  I'm working on a pretty basic project with a Wiper motor.  I basically just want it to spin on it's "fast" setting while connected to a LiPo.  I bought an aftermarket one on the cheap and I can't seem to find a wiring diagram anywhere.  I did a bunch of research and I think i have the basic idea of it, i would just like someone with the know-how to either confirm or correct my assumptions.  Below are pictures of the wiring:




here are my assumptions I am hoping to get confirmed or corrected: The Red and White wires are heading into the same spot as the black (ground). So I'm assuming my Red and White are the fast/slow wires, but I'm not sure which is which. The green/yellow wires are going into a different part of the motor so I'm assuming those are the park brake (which I don't really have a need for).

One of my main questions is about the ground. There is an end sticking up. An end going in the same spot as the Red/White, and an end wired to the manifold. I have no clue what to do with that.

My assumption about how to get this to work is if I can connect the (-) to the ground and the (+) to either the slow or fast wire it will spin either slow or fast respectively. And reversing the (+)(-) on the same wires will make it spin in the opposite direction. Is that correct?

Assuming all my assumptions pan out, what do I need to do to (1) Properly set up the ground wire to wired to a LiPo and (2) Square way the yellow and green wire so they don't interfere with everything else.

Any help would be greatly appreciated and I look forward to learning a lot from you guys and your projects.

Thanks!

Offline bdeuell

  • Robot Overlord
  • ****
  • Posts: 189
  • Helpful? 15
Re: Help with Wiper Motor wiring
« Reply #1 on: February 17, 2016, 06:34:12 PM »
From the pictures i would likely agree with your assumptions

HOWEVER i highly advise you to check the connections with a multimeter before connecting it to a battery ESPECIALLY a lithium battery.

if you measure between ground and the assumed motor connections you should see a low resistance but more not a short. I would also check the resistance between each of the terminals to be sure i understand exactly what all of the connections are before connecting any power. If you can turn the motor slowly while checking the resistance so you can see if the park switch opens and closes.

DEFINITELY connect a fuse in series with your battery so if anything does happen to go wrong you have some level of protection in your circuit. I would also recommend testing it with a different power source before connecting a lithium battery that has a much higher risk of starting a fire.

I dont know how much experience you have with electronics but if you are still unsure about what you are doing ask more questions or better yet find someone who can help you hook the motor up.

 


Get Your Ad Here

data_list