Author Topic: Axon not recognized by computer  (Read 1423 times)

0 Members and 1 Guest are viewing this topic.

Offline elsetTopic starter

  • Beginner
  • *
  • Posts: 1
  • Helpful? 0
Axon not recognized by computer
« on: May 29, 2014, 01:10:43 PM »
I've recently started playing with my Axon again after a long hiatus.  It no longer seems to be recognized by my computer when I plug the USB in.  I've tried 2 (3 if you count virtual) different computers and none of them seem to react when I plug and unplug the Axon.  I've tried both Mac OSX  and Windows 7.  I've previously had it working on both OS's

Otherwise the Axon seems to be behaving as expected.  There's a program loaded on there that simply spins a servo, and this seems to be working fine.  It powers on and off fine from my battery.

Does anyone have suggestions on what I should check?  Has this happened to others?  I can't help but feel like it's user error


Offline Admin

  • Administrator
  • Supreme Robot
  • *****
  • Posts: 11,702
  • Helpful? 173
    • Society of Robots
Re: Axon not recognized by computer
« Reply #1 on: May 31, 2014, 07:56:10 PM »
Do you have the required USB drivers installed?

If that doesn't work, it's possible the USB is fried. That wouldn't be repairable, but you can purchase a hardware programmer and still use your Axon without the USB bootloader.


Get Your Ad Here